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MS Office templates and theme

A range of PowerPoint and Word templates have been developed, in addition to an ICON brand office theme

You can also download all templates from the Brand Portal

Photography and icons

We have commissioned new and engaging photography, all of which can be downloaded from the Imagery 

section within the Brand Portal.

There are several collections including ‘Business People’, ‘Therapeutics’, ‘Digital & Data’, ‘Clinical and Labs’ 

and ‘Patients and Doctors’

There is an extensive library of custom ICON icons including ‘Business’, ‘Currency’, ‘Therapeutics’, ‘Labs’ , 

‘Healthcare’, ‘Data/Metrics’, ‘Events’, ‘Digital/Communication’, ‘Wearables’, ‘Cybersecurity’, ‘Careers’, 

‘Environment’ and ‘Religion’

As ICON owned photography and iconography these can be freely used.

https://icon.workfrontdam.com/bp/#/
https://icon.workfrontdam.com/bp/#/folder/1684877
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ICON PowerPoint templates

Within PowerPoint a new presentation will default to an ICON branded deck – additional templates are 

available by selecting File > New > ICON templates.

These include a larger Master template with a greater range of layouts, a library of icons and a comprehensive 

slide deck full of charts, maps, process diagrams etc. All PowerPoint templates are in 16:9 aspect ratio.
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Within Word a new document will include ICON 

brand font styling and colours – additional templates 

are available by selecting:

File > New > ICON templates.

ICON Word template 
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ICON Excel template

The ICON brand theme will be applied to 

excel and can be used when creating tables 

and charts.

A selection of ICON charts can also be found 

by selecting Insert Chart > Templates



Creating an ICON 
PowerPoint
Step-by-step guide to begin a new ICON PowerPoint
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Introduction

– This Style and User Guide will assist you in presenting clear and engaging 

presentations, in keeping with the ICON brand.  

– ICON uses presentations on a regular basis and it is a great opportunity to project our 

strong brand. It is important that ICON staff follow the guidelines and design policies 

described in this Style and User Guide to maintain a consistent appearance across all 

presentations.  

– Included are some quick ‘how-to’ guides for certain situations and best practice for 

designing slides correctly. It is possible some slides may need manual adjustments due 

to the content or diagrams etc. 
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Quick PowerPoint style guide

– No Clipart under any circumstance

– Adhere to the built in ICON colour palette

– Font should always be Arial

– Heading font to be size 20

– Second level to be size 18

– All PowerPoint templates are in 16:9 aspect ratio.

– When you have completed your presentation you can reduce the file size by:

Selecting ‘View’ > ‘Slide Master’ > remove any unused templates

– Compress images: click on image > select ‘Format’ > ‘Compress Pictures’ > select ‘Web’
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What are Master slides?

– Master slides are PowerPoint templates designed to keep presentations looking 

consistent and in keeping with house style. They save time when adding new slides, as 

the user only has to choose which slide they want from a drop-down menu

– For ease of creating a branded ICON PowerPoint your Master templates have been 

automated for Colour, Font, Text Formatting, Bullet Points and Slide Numbers

– They also ensure all text and colours are consistent with the ICON brand

– The ICON template library has a selection of pre-designed master template slides that 

can be added to a new PowerPoint at any time

– These slides cover a variety of categories, such as Title, Chapter, Agenda, Presenter, 

Text, Charts & Diagrams and Custom Layout slides
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Setting up an ICON PowerPoint presentation

– Within PowerPoint a new presentation will default to an ICON branded deck

– Additional templates are available by selecting File > New > ICON templates. These 

include a larger Master template with a greater range of layouts, a library of icons and a 

comprehensive slide deck full of charts, maps, process diagrams etc.

– To add a new layout Go to View > Slide Master

– Next open the relevant Template Library, and browse to see which slide(s) you wish to 

add to your presentation 

– Once you have chosen which selection of slides you wish to add, ‘select and drag’ the 

slides from the template library into your new presentation
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Setting up an ICON PowerPoint presentation

– Drag only the slides you wish to use. If the entire master collection of slides copies from 

the second presentation make sure to delete the unwanted slides before closing the 

Master View
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Setting up an ICON PowerPoint presentation

– If you are adding slides from a presentation drag and drop your selected slides into your 

new deck
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Saving an ICON PowerPoint presentation

– Before saving your ICON PowerPoint 

presentation please complete the following 

checks to keep the file size to a minimum 

– To see your Slide Master select New Slide if 

you see multiple decks go to Open Slide 

Master View

Duplicate Slide Master 

Decks will be numbered 

in the Master View
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Saving an ICON PowerPoint presentation

– If your new deck is using slides from a 

duplicate/unwanted deck complete the following steps:

On hover over you will see a message 

if the Slide Master is used in your deck. 

If it is used by no slides: Right Click and 

select Delete Master

If the slide is used within the deck you 

will need to update the layout. 

Note the number of the slides. 

Close Master View 

Select a slide to update

Select Layout

Select the new Layout 

When complete go to Master View 

Delete old Slides / Slide Master designs
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Saving an ICON PowerPoint presentation

– The final step to complete is reducing the file size of images in your presentation:

Select an image in your presentation

Select the Picture Tools ribbon

Select Compress Pictures

Select Web (150 ppi)

Deselect Apply only to this picture

Select Delete cropped areas of pictures
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Selection of templates available

ICON Extended Master Layouts ICON Basic Master Slides

https://icon.workfrontdam.com/bp/#/search/45102135?q=master%20template&filters=%257B%257D
https://icon.workfrontdam.com/bp/#/search/50701891?q=master%20template&filters=%257B%257D
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Custom layout template

Choose from an extensive collection of Custom Layouts which have been designed to 

enhance presentation of information with graphics and photography.

https://icon.workfrontdam.com/bp/#/search/45102129?q=master%20template&filters=%257B%257D


Choose from a series of Charts and 

Diagrams including ICON Tables, Area, 

Line, Bar, Pie/Donut, Hierarchy Charts, 

Editable World Maps, Timeline, Process, 

Pyramid, Tree, Spider and Cycle Diagrams.

17

Charts and Diagrams template

https://icon.workfrontdam.com/bp/#/search/45102126?q=master%20template&filters=%257B%257D
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Icons library

Illustrate information with ICON brand icons. Categories include: ‘Business’, ‘Currency’, 

‘Therapeutics’, ‘Labs’ , ‘Healthcare’, ‘Data/Metrics’, ‘Events’, ‘Digital/Communication’, 

‘Wearables’, ‘Cybersecurity’, ‘Careers’, ‘Environment’ and ‘Religion’

https://icon.workfrontdam.com/bp/#/search/45102133?q=master%20template&filters=%257B%257D


Converting to the 
new template
How to update old presentations
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Converting to the new template

– At some point you may have to convert an old presentation into the new 

format. 

– We have provided two options when transferring content from an old 

PowerPoint:  

– Option 1 - Add in an Old Slide

– Option 2 - Update a Whole Deck
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Option 1 - Add in an old slide

– This technique is ideal when bringing in old content to the new slide template. Do not drag in your old slides into the 

new presentation. This will only add the old template to the new presentation and content will not look consistent.  

1) In your new presentation insert a new page from the menu

2) Select the slide layout you want from the available templates 

3) In the old deck highlight and copy the text content, but do not paste entire text boxes as they will not pick up the 

new formatting

4) Paste the content into the relevant placeholder, i.e. title into the title placeholder

5) Your text content should paste in the new deck’s placeholder style. If not, ‘break’ the formatting on that text by first 

converting to plain text in a Notepad application or similar, then copy back out and into your new deck

6) Copying and pasting tables and graphics may need more manual attention 

– If there are many slides to merge, first apply the new template to your old deck (as described on the next page), and 

only then drag those slides in. This ensures old template layouts do not enter your new deck
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Option 2 - Update a whole deck

1) Open the old presentation

2) Go to Design and Select the ICON Theme 

3) The new template layouts will add to the existing layouts, the font will update, and the new brand colours will now 

be the default. 

4) Old template slide layouts can not be deleted from the menu until no slide in the present deck has reference to it; 

i.e. update all slides to the new format then delete the old template layouts. 

5) Finalise the new format. You will need to update slides one by one for each layout e.g. title, agenda, content, etc. 

You may need to press the apply button twice per slide to clear all old styling. If the old styling cannot be removed 

through this process, the layouts may need to be manually corrected within the Slide Master view, as sometimes the 

new layouts merge with the existing layouts. It is recommended that you contact ICON Marketing for guidance on 

how to solve this issue. 

6) Speed the process up by selecting similar slides at once and apply the new format. 

7) Review each slide for what has updated and update what needs manual correction.



Formatting slides

Simple guides to edit each slide



Choose photography from 
the ICON photo libraries to 
add to your cover slide
Simply click ‘Insert Picture’ to customise your slide



Select > Insert 

Select > Picture

Find your Profile Photo and select Insert

Add your profile 
photo to your 
presentation:



Megan Robinson

VP of Clinical Operations, 

North America

Where are clinical 
trials going in the 
next five years?



Highlight information with ICON-approved icons:

Add icons to your slides:

You will find a collection of ICON-approved icons saved in the 

Icon Library in the Brand Portal

Simply copy and paste your selected icons to your presentation 

and evenly resize to suit the position on your slide

https://icon.workfrontdam.com/bp/#/


Bullet point + icon layout 



Add images to your presentation

Imagery can be one of the strongest visual elements of our brand, 

giving an automatic perception of our credibility as a leading

CRO. 

When used within our Spotlight System with strong headlines and 

engaging copy, they bring our brand to life through three main themes 

that cover every aspect of our business: 

The Clinical World - Scientific Imagery, Technology, Patients

Business – People, Places

Conceptual – Ideas, Metaphors

You will find ICON Photo Libraries within the Brand Portal

And where indicated on Master Slides:

Select > Insert 

Select > Picture

Find your image > Select Insert

https://icon.workfrontdam.com/bp/#/


Add Photography

To enhance your bullet points choose custom 

layouts with graphics and photo placeholders.

Timeline plus photography



Text boxes have been pre-styled for ease of use

Simply click the text box and enter your copy. 

Timeline layout



Charts and Diagrams

– An extensive library of editable charts 

and diagrams is available on My Desk.



Charts, Diagrams and Tables

Charts, tables and diagrams are used to convey data, information and make it easier to understand. They 

should be clear and concise.

It is important to choose the correct type of chart to show information in the most effective way. Sometimes a simple table or list can work better than a 

map or complicated diagram. Below are some rules that should be considered when producing information graphics.

− Always include a title that describes what the chart, table or diagram is about and where possible include a key so that information is easy to 

understand.

− When placing an information graphic within a layout, leave clear space around it and ensure all related information is positioned close to it. Where 

space is minimal, a keyline box can be used to set the chart apart from body copy.

− Keep layouts for charts clear and uncluttered, using the bare minimum of simple, geometric shapes. Too many elements create confusion.

− Always use the ICON colour palette. Follow the principles in this section for using tints of our colours.

− Flat colours and 2 dimensional graphics are more effective for communicating information. Don’t  use decorative effects such as drop shadows, 3D 

or shading.

Note: You can find detailed guidance in the ICON Visual Identity Guidelines.

https://icon.workfrontdam.com/bp/#/brandguidelines/1482/section/11839


Colour

Only use colour from the ICON colour palette for charts, tables and diagrams. For ease of use the colour 

palette has been built into the Master PowerPoint template.

Use as few colours as you can to make your point effectively. The  default  text colour of 80% black should be used for text and keylines. Do not fill bars 

and segments within a chart with black. When constructing bar charts, coloured bars can be separated with white space as an alternative to using 

keylines. There are three ways to colour our information graphics:

One Colour

Use just one of our colours from the palette with 80% black (for text/keylines) or white (for space) where appropriate. A chart can often be simplified by 

the use of a single colour.

Grey can be added to single colour information graphics as it is a neutral colour. However, grey should not be used on its own.

One Colour and its Tints

Alternatively, use one of our colours from the palette with its tints plus 80% black (for text/keylines) or white (for space). Use tints of 100%, 80%, 60% 

and 20%.

If more colours are needed then grey can be used as it is a neutral colour. If adding grey still does not provide enough colours to communicate the 

information, use a multi colour information graphic.

Multi-Colour

It is possible to create multi-coloured charts, tables and diagrams. We only recommend this direction when there is a large amount of information that 

needs to be clearly communicated. For example, this is particularly effective on graph charts when data overlap each other.

Use ICON colours at 100% for multi-colour information graphics. Occasionally more colours than our palette provides may be required. Only in these 

instances it is permissible to use a 50% tint of each colour.
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Line chart smoothed lines
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Donut charts

38%

15%7%

6%

15%

19%

5 or more data sets

Category 1

Category 2

Category 3

Category 4

Category 5

Category 6

58%23%

10%

9%

Less than 5 data sets

Category 1

Category 2

Category 3

Category 4
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Horizontal hierarchy

Click on a shape and select ‘Format > Shape Fill’ to select a different colour from the ICON colour palette 

Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labored et dolore 

magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. 

Level 1

Level 2

Level 3

Level 3 Level 4

Level 2

Level 2 Level 3

Level 2 Level 3 Level 4
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World map 
To highlight a country with colour: click country > right click Format Shape, Shape Fill > select colour

Ut vestibulum, lacus non 

semper aliquet, justo 

purus aliquet magna

South America

Lorem ipsum dolor sit 

amet, consectetur 

adipiscing elit

USA

Proin tristique lorem laoreet 

eros iaculis blandit. Nulla 

quis nibh sit amet tellus 

tristique

Africa

Nunc sagittis aliquam 

sagittis. Donec at elit sit 

amet leo rutrum 

venenatis

Australia

Litora torquent per 

conubia nostra, per 

inceptos himenaeos. 

Asia

Vivamus porttitor 

bibendum odio sed 

efficitur 

Europe

Lorem ipsum dolor sit 

amet, consectetur 

adipiscing elit

CANADA
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Timeline

1990

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

1995

2000

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

2005

2010

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

Ut metus metus. 

Class apent taciti 

socisqu ad litora 

torqent per conubia 

nostra, inceptos 

himnaeos.

2015



Heading 

− Etiam venenatis 

convallis libero quis 

consequat

− Phasellus vitae 

porta nibh

− Phasellus aliquet 

nunc vitae nisl 

posuere auctor

Heading

− Etiam venenatis 

convallis libero 

quis consequat

− Phasellus vitae 

porta nibh

− Phasellus aliquet 

nunc vitae nisl 

posuere auctor

Heading

− Etiam venenatis 

convallis libero 

quis consequat

− Phasellus vitae 

porta nibh

− Phasellus aliquet 

nunc vitae nisl 

posuere auctor

Heading

− Etiam venenatis 

convallis libero 

quis consequat

− Phasellus vitae 

porta nibh

− Phasellus aliquet 

nunc vitae nisl 

posuere auctor
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Timeline chevron

Heading Heading Heading Heading
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